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Om texthäftet  

Vi har två tankar med det här häftet:  

• Kom ihåg och anteckningsstöd  

• Svenska översättningar  

Det ska alltså hjälpa dig att minnas vad Mattias 

gjort  

i de olika videofilmerna. Så du inte behöver spola 

riktigt så mycket fram och tillbaka. Men lite 

stödtexter blir allt mycket lättare. Vi har lämnat 

materialet rätt så luftigt så att du själv kan fylla 

på med små stödanteckningar efter behov. 

Häftet är dock inte färdiga skriftliga guider, det 

märker du direkt. Så materialet fungerar inte alls 

för sig.  

Lycka till med ditt Photoshoppande. 
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Photoshop för 
dig med 
Macintosh   
Jag köpte nyligen en bärbar Macintosh. Och jag 

verkar inte vara ensam. Särskilt när man, som 

jag, kan starta datorn både i Mac OS och 

Windows.  

Photoshop som program fungerar i princip 

identiskt i Mac OS och Windows. Men allt är ändå 

inte frid och fröjd i Photoshop för en inbiten 

Windows-användare som jag.  

Modifieringsknapparna, Ctrl och Alt, är 

annorlunda. Jobbigast här är att inte bara 

namnen är annorlunda utan deras placering 

stämmer heller inte helt, så muskelminnet gör fel 

hela tiden. Sen saknar styrplattan/musen 

högerknapp.   

Ctrl = Äpplet  

Med håll ner “Control” så menas “Ctrl” på ett 

Windowstangentbord. På Mac finns en visserligen 

en Ctrl-knapp men det är inte den som menas.  

Motsvarande knapp är istället Apple-tangenten, 

kringlan. Kallas ibland Command eller Cmd. 

Borde få Priset för mest förvirrande sak tror jag.  

Alt = Option eller Alt  

Med håll ner “Alt” så menas “Alt” på ett 

Windowstangentbord. På Mac är det 

Optiontangenten. På min nya Mac är den numera 

märkt  

”Alt” men det är den inte på alla 

Mactangentbord.  

Högerklicka finns inte  

Många menyer kommer man åt med ett 

“högerklick”. Förslagsvis med en mus med två 

knappar. Har du en Macintosh-mus med bara en 

knapp så finns lite alternativ:   

• Håll ner “Control” och musklicka.  

• Håll ner musknappen extra länge  

• Köp en ny mus med två knappar (som kan 

kännas mycket värt det om du bytt från 

Windows till Mac) 
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Nya tekniker du 
behöver kunna 
Här lär du dig en del verktyg du behöver kunna 

för att kunna hoppa fritt i kursen. Viktigt att se 

om din tidigare erfarenhet bara är min 

grundkurs. 

 

00. Introduktion 

I den här delen introducerar jag en del begrepp 

som inte finns med i min Grundkurs i Photoshop. 

Grundkursen kan du se gratis på 

moderskeppet.se/grunderna och den är alltid en 

god start om du är nybörjare. 

 

01. Så fungerar histogram 

En förklaring av Histogrammet som är ett 

hjälpmedel för analys av ljuset i bilden. 
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02. Levels sköter ljuset 

Verktyget Levels (nivåer) använder tre enkla 

reglage för ljus. Dessa är matchade mot en 

grafisk representation av bilden. 

Image>Adjustments>Levels 

(bild>justeringar>nivåer) 

Svartpunkt: Skjuter in fotots svarta punkt. 

Sträcker därmed ut tillgängligt ljus till den och 

använder den som ny ”startpunkt” för ljuset i 

fotot. 

Vitpunkt: Skjuter in fotots vita punkt. Sträcker 

därmed ut tillgängligt ljus till den och använder 

den som ny ”ändpunkt” för ljuset i fotot. 

Gamma: Flyttar hela ljuset i fotot upp eller ner 

utan att tvinga det förbi eller tappa satt svart 

och vitpunkt. 

Levels är ett enkelt verktyg att förstå och 

använda. Faktum är att det mycket svårare att 

beskriva i ord än att använda i vardagen. 

 

03. Lite mer om Levels 

Mer möjligheter med verktyget Levels (nivåer) 

samt exempel på hur du använder det. 

• Dra in svart och vitpunkten för att öka fotots 

dynamik.  

• Korrigera mellantoner. 

• Håll ner ”Alt” när du drar inåt. 
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04. Curves är det största 
verktyget 

Förståelse för Curves (kurvor) ger dig tillgång till 

Photoshops viktigaste verktyg. 

Image>Adjustments>Curves 

(bild>justeringar>kurvor) 

• Böj upp kurvan för ett ljusare foto 

• Böj ner kurvan för ett mörkare foto 

 

• Sätt en punkt för att mörka ner de övre 

tonerna. 

• Sätt en till för att balansera tillbaka 

 

 

05. Curves för kontrast 

Men en s-kurva kan du enkelt förändra och 

förbättra kontrasten i din bild. 

Tre sätt att öka kontrasten: 

• Svart nedåt, utan att parera med punkt 

• Vitt uppåt, utan att parera med punkt 

• Gör båda samtidigt. = S-kurva  

 

Varianter av s-kurvan 
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06. Justeringslager 

Justeringslager är flexibla justeringar av bilden 

som kan korrigeras i efterhand i all evighet.  

På engelska heter de Adjustmentslayers. 

Istället för att gå in i image-menyn och skapa 

ändringar kan du nyttja justeringslager. Dessa 

lägger sig som lager ovanför och kan även staplas 

på varandra. 

Skapa ett justeringslager 

• Skapa ett justeringslager för Levels (nivåer) 

med knapp i lagerfönstret 

• Ändra bildens nivåer 

• Nöj dig med ändringarna med OK 

• Dubbelklicka på justeringslagret för att se att 

du kan ändra igen 

• Slå på och av det lagret med ögat 

 

07. Masker gör urval enklare 

Med en lagermask målar du enkelt för att 

begränsa din justering till ett område.  

• Ljusa upp med ett justeringslager för Levels 

(nivåer) 

• Måla bort med svart färg så att inte resten är 

påverkat. 

• Hoppa mellan vit och svart färg 
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08. Omvänd mask är ett smart 
sätt att börja 

Ofta är det lättare att börja med en svart mask 

och vit pensel för att måla fram en justering. 

• Öka ljuset med Levels (nivåer) 

• Invertera masken med 

Image>Adjustments>Invert 

(bild>justeringar>invertera) 

• Måla med vit pensel 

 

• Förändra med ett justeringslager 

• Invertera masken med ”Ctrl+i” 

• Måla med vit pensel 

 

09. Verktyg som återkommer 

Nu kan du nya kraftfulla verktyg och är redo för 

mina workshoppar. 
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Så fungerar färg 
och de 9 
färgverktygen 
Lär dig hur Photoshop ser på färg och hur de 

olika färgverktygen skiljer sig från varandra. Allt 

för att du ska kunna färgbehandla dina bilder 

med största möjliga kontroll och förståelse. 

 

00. Färg följer två modeller 

I denna workshop lär du dig två modeller för färg 

och de verktyg som använder dem. 

 

01. Om färg och balansering 

Färghjulet innehåller hela spektrumet av färger. 

På motsatt sida av varandra i hjulet sitter 

komplementfärger.  

Blå och gul är alltså komplementfärger till 

varandra. Du kan se dem som varandras 

motsatser. Blå är kall, gul är varm. 

Grunden i de flesta färgverktygen i Photoshop är 

tre par av komplementfärger: 

• Blå - Gul 
• Grön - Magenta (lila) 
• Röd – Cyan (typ mintgrön) 
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02. Färgbalans med Photofilter 

Enklaste formen av färgbalansering görs genom 

att tillföra en färg rätt över fotot, det görs 

enklast med Photofilter (fotofilter). 

Image>Adjustments>Photofilter 

(bild>justeringar>fotofilter) 

• Välj Photofilter (fotofilter), som justering eller 

som justeringslager 

• Balansera bilden genom att tillföra värme 

 

03. Färgbalans med Color 
Balance 

Color Balance (färgbalans) är utgångsverktyget för 

de flesta former av färgbalansering. I det 

verktyget är ljuset uppdelat i tre band: Skuggor, 

mellantoner och högdagrar. Färgbalansering sker 

separat i dessa. 

Image>Adjustments>Color Balance 

(bild>justeringar>färgbalans) 

• Välj Color Balance (färgbalans), som justering 

eller som justeringslager 

• Balansera bilden genom att tillföra mer av 

gult i först mellantoner, sedan högdagrar och 

sist skuggor. 
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04. Om nyans 

Det andra sättet att se färg på i Photoshop. 

Färghjulet fungerar även här som teoretisk och 

praktisk grund. Men här sker inte justeringarna 

med komplementfärger som bas. 

Färgens nyans kan ändras genom att flytta den 

med- eller moturs i färghjulet.  

Nyansen vill du exempelvis ändra för att byta 

färgen på en tröja från grön till blå. Mer subtila 

justeringar kan vara att flytta nyansen på en torr 

gräsmatta, från gulgrönt till klargrönt. 

 

 

 

05. Nyans med Hue / 
Saturation 

Nyans är den första delen av den nya modellen 

att tänka. Nu kan du helt byta färg på vad du vill. 

Image>Adjustments>Hue/Saturation 

(bild>justeringar>nyans/mättnad) 

• Välj Hue/Saturation (nyans/mättnad), som 

justering eller som justeringslager 

• Flytta nyansen  
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06. Om mättnad 

Som en volymkontroll för färg. Vrid upp för 

starka färger och ner för svartvitt. 

Färgmättnad brukar jag kalla för färgtryck eller 

att det är volymkontrollen för färg. Problem med 

färg behöver inte vara att den är i fel nyans eller 

för kall/varm. Felet kan enkelt vara att det är för 

mycket eller för lite av färgen.  

Gula tänder tar du inte bort genom att balansera 

dem med blått. Inte heller genom att flytta 

nyansen (tänderna blir inte bättre i grönt). 

Istället borde de inte vara färgade alls. 

Färgmättnaden ska alltså minskas. 

 

 

07. Mättnad med Hue / 
Saturation 

Mättnad styrs i ett verktyg som ger dig tillgången 

med ett enkelt reglage. 

Image>Adjustments>Hue/Saturation 

(bild>justeringar>nyans/mättnad) 

• Välj Hue/Saturation (nyans/mättnad), som 

justering eller som justeringslager 

• Öka färgmättnaden 
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08. Om de 9 färgverktygen 

Om de 9 huvudverktygen för att styra färg och till 

vilken färgmodell de hör.  

 

 

 

09. Photofilter 

Trots sin enkelhet är Photofilter (fotofilter) ofta 

effektivast. Särskilt om du bara vill tona en bild 

som är neutral åt kallt eller varmt. Välj färg i 

menyn och hur mycket. Du kan även klicka på 

färgen och skapa en helt egen. 

Image>Adjustments>Photofilter 

(bild>justeringar>fotofilter) 

Till skillnad från de andra verktygen kan du i 

Fotofilter byta färgens ton utan att påverka 

mängden. Att du också helt kan väja färg själv 

gör det perfekt för laborerande. Nackdelen med 

Fotofilter är att du i verktyget inte kan isolera 

specifika ljusområden. Exempelvis att bara tona 

mörka partier av fotot. 

Vill du färgbalansera måste du ha koll på 

färghjulet och komplementfärgen till det sticket 

du vill få bort och det är svårt. Är det ett foto 

med fel vitbalans passar Varmt filter (85 och LBA) 

eller Kallt filter (80 och LBB) bäst. 
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10. Color Balance 

Color Balance (färgbalans) har de primära färgerna 

(röd, grön och blå) och reglagen rör dig mot dem 

eller bort från dem. Bort innebär mer av deras 

komplementfärg. Antingen för att neutralisera 

eller för att skapa ett färgstick.  

Image>Adjustments>Color Balance 

(bild>justeringar>färgbalans) 

Önskvärda färgstick kan exempelvis vara att kyla 

av skuggorna i ett foto för en kall effekt. Kryssa 

då i skuggor och dra mot cyan och/eller blå. 

Största problemet med Color Balance är att 

gränserna för skuggor, mellantoner och högdagrar 

överlappar kraftigt. Det blir lätt kaka på kaka av 

alla justeringar. Du justerar mellantonerna 

önskat mycket och klickar sedan i skuggor för att 

justera även där. När mer färg tillförs hamnar 

det även mer i mellantonerna och du får gå 

tillbaka för att parera. 

 

11. Variations 

Rent praktiskt är det svåraste med 

färgbalansering att faktiskt se den felaktiga 

färgen i fotot. Oftast är det först när den är 

borta som det är riktigt uppenbart att den fanns. 

Våra ögon har en fantastisk förmåga att själva 

balansera och därmed kompensera. Dvs vi ser 

hudtonen ändå, trots att den kanske ligger 

bakom en grön hinna. 

Image>Adjustments>Variations 

(bild>justeringar>variationer) 

Därför är Variations (variationer) riktigt bra. Här 

ser du alla tänkbara alternativ och helt plötsligt 

blir det uppenbart åt vilket håll som är mest rätt. 

Många använder Variationer till just det – ett 

analysverktyg. In i det och titta lite, byt sedan 

till Färgbalans som är känsligare. 

Lite udda kuriosa: Intensitetsregeln, fint till grovt 

som avgör hur mycket effekt som blir för ett 

klick, har sju steg i Windows och sex steg i 

Macmiljö. Fråga inte varför.  

Variationer finns inte som ett justeringslager. 
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12. Selective Color 

Selective Color (selektiv färgändring) är ett rätt så 

finkänsligt verktyg som jag själv sällan använder. 

Verktyget låter dig ändra ”färgen i färgen”. Du 

kan själv välja vilka färgområden som ska 

justeras för att exempelvis tillföra blå ton i ett 

fotos röda områden. 

Image>Adjustments>Selective Color 

(bild>justeringar>selektiv färgändring) 

Det som är mest krångligt med Selective Color är 

att reglagen är tvärtom, med 

komplementfärgerna som namn på reglagen. 

Därför känns verktyget fokuserat på 

tryckbranschen, de arbetar gärna i CMYK. Eller 

om du är en riktig finlirare som vill ha maximal 

kontroll på allt. 

 

13. Levels 

Med Levels kan du justera färg. Det finns kanaler 

för de primära färgerna röd, grön och blå. 

Image>Adjustments>Levels 

(bild>justeringar>nivåer) 

Men Levels (nivåer), är inte det för ljus? Ja och 

nej. I första läget så är det ljus som justeras. 

Men väljer du en annan kanal så justerar du färg. 

Det finns kanaler för de primära färgerna röd, 

grön och blå. 

Det betyder att om du väljer röd kanal och drar 

mittenreglaget åt vänster så tonas fotot åt rött. 

Drar du åt höger istället så tonas det åt cyan som 

komplementfärg till röd. 
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14. Curves 

Curves (kurvor) är det mest komplexa verktyget 

för färgredigering. Likt Nivåer är utgångsläget till 

för ljusjustering men du kan även hantera varje 

kanal separat och kommer på så sätt och paren 

av komplementfärger. 

Image>Adjustments>Curves 

(bild>justeringar>kurvor) 

Riktiga proffs gör den mesta av sin 

färgkorrigering i Kurvor. Till skillnad mot 

Färgbalans kan du sikta in dig på vilket 

ljussegment du så önskar och själv begränsa 

segmentets storlek.  

Sätter du en punkt på kurvan och puttar den 

uppåt får du mer av kanalens färg, puttar du 

nedåt får du mer av komplementfärgen. 

 

15. Pipetter i Levels och Curves 

Längst ner till höger i Levels (nivåer) finns tre 

pipetter. De hjälper dig att mäta av färgstick och 

ta bort dem automatiskt.  

Den mellersta pipetten är riktigt bra. Klicka på 

något i fotot som borde vara neutralt grått – grå 

färg, utan färgstick. Photoshop mäter om det 

finns ett färgstick och sätter reglagen för röd, 

grön och blå för att minimera det.  

Det svåra är egentligen att hitta något grått. 

Därför fotar en del fotografer med så kallade 

gråkort. 
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16. Auto fungerar faktiskt 

Autofunktionerna är bättre än du hört. Jag visar 

dig hur de egentligen fungerar. 

De två automatiska verktygen för färgjustering 

kan liknas med ”Photoshop sätter själv ut 

pipetterna”.  

• Autolevels (autonivåer). Maximal svart och 

vitpunkt som sätts ut i varje kanal för sig, 

vilket oftast resulterar i en färgstark bild.  

• Autocolor (automatisk färg). Photoshop 

försöker även förutse var gråpunkten ska vara 

och neutraliserar i så fall ett färgstick. De 

kan båda vara användbara när det är svårt 

att hitta färgsticket själv. 

Du kan komma åt båda från Nivåer och Kurvor om 

du klickar på Options (alternativ).  

• Autolevels (autonivåer) är Enhance contrast 

per channel (förbättra kontrast per kanal 

• Autocolor (automatisk färg) är Find dark and 

light colors (sök mörka och ljusa färger)  

 

 

17. Hue / Saturation 

Med Hue/Saturation (nyans/mättnad) kan du 

förflytta en bilds nyans längs färghjulet. Du kan 

även öka och minska färgmättnaden.  

Image>Adjustments>Hue/Saturation 

(bild>justeringar>nyans/mättnad) 
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18. Mer Hue / Saturation 

Du kan rikta in dig på ett färgsegment i taget. 

Det gör verktyget mycket kraftfullare än du tror. 

Image>Adjustments>Hue/Saturation 

(bild>justeringar>nyans/mättnad) 

I verktyget är det fullt möjligt att sikta in sig på 

ett specifikt färgområde i rullgardinsmenyn. 

Utgångspunkten är alltid en av de primära 

färgerna eller deras komplementfärg. Du kan 

dock själv styra om områdets färg och spann 

längst ner i fönstret, antingen med reglagen eller 

med hjälp av pipetterna. 

Glöm inte att pipetten är ”utgråad” fram tills det 

att du valt åtminstone något färgområde. 

 

 

19. Replace Color 

Replace Color (ersätt färg) kombinerar nyans och 

mättnad med ett inbyggt maskningsverktyg. Gör 

urval och påverka bara dem. 

Image>Adjustments>Replace Color 

(bild>justeringar>ersätt färg) 

Först och främst så finns inte Replace Color som 

ett justeringslager. Det gör att ingen jag känner 

använder det regelbundet. Men det finns 

tillfällen.  

Hue/Saturation (nyans/mättnad) kan inte fokusera 

in sig på ett specifikt ljusområde, bara färg. Se 

det som en kombination av Trollspöt och 

Hue/Saturation. Med hjälp av en pipett klickar du 

i bilden för att välja ut ett färg- och ljusområde.  
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20. Match Color 

Match Color (matcha färg) är ny med CS2 och 

faller inte riktigt i de två kategorierna som jag 

listat upp. Med hjälp av verktyget kan du lyfta 

färgkänslan i ett foto och flytta det till ett annat.  

Image>Adjustments>Match Color 

(bild>justeringar>matcha färg) 

Det underlättar matchning av bilder så att de 

känns gemensamma, från samma kamera eller 

fototillfälle. Välj källbild i fönstrets nedre del. 

Fade (tona) sätter hur mycket matchning som ska 

ske, noll är max.   

Vill du matcha exempelvis hudtoner så gör 

markeringar i båda bilderna innan.  

 

21. Glöm inte allt annat du kan 

Bara för att det går att göra med färgverktygen 

utan att markera betyder inte att det alltid är 

det enklaste sättet. 

 

 

22. Färg är intressant 

Det var färgmodellerna och verktygen. Återkom 

gärna för att fördjupa dig i dem mer. 
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Svartvitt i det 
digitala 
mörkrummet 
En workshop som lär dig hela arbetsflödet för 

att skapa snygga svartvita bilder. Från steget till 

gråskala, via ljusbehandling till toning. 

 

00. Varför svartvitt 

Svartvita foton är ju egentligen inte svarta och 

vita utan i gråskala. Först ska du dit och sedan 

ska bilden kanske behandlas mer.  

Alla är rörande överens om att det är dumt att 

låta kameran skapa gråskaleversioner. Istället 

hänvisas du till Photoshop, ”där är metoderna 

bättre”. I Photoshop kan du skapa gråskala från 

färg. När du gör det så matchar du varje färg i 

fotot till en passande grå ton.  

”Vilken metod är bäst?”. Ingen metod gör alltid 

bäst svartvita foton, alla är bra på något. Hur du 

vill att ditt svartvita ska se ut är extremt 

subjektivt, och att nå dit kan kräva olika metoder 

för olika slags motiv. 

För mig handlar det om att metoden jag väljer 

ska ge mig rätt redskap för att experimentera.  

 

01. Snabba konverteringar 

Vissa metoder är snabbare än andra. Det här är 

mina snabba favoriter. 

Desaturate 

Image>Adjustments>Desaturate 

(bild>justeringar>tunna ut) 

Gradient Map 

Image>Adjustments>Gradient map 

(bild>justeringar>övertoningskarta) 

Labläge 

• Välj Image>Mode>Lab (bild>läge>lab-färg). 

• Öppna kanalfönstret.  

• Klicka på kanalen Ljushet.  

• Sätt förändringen permanent med 

Image>Mode>Grayscale (Bild>Läge>Gråskala) 

och sedan RGB 
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02. Mer om Gradient Map 

Du kan bearbeta din Gradient Map genom att 

förflytta centrums gråton. 

Du kan även utnyttja det för att ge bilden en 

mild färgton. 

 

 

 

03. Channel Mixer 

Photoshops populära verktyg Channel 

mixer (blanda kanaler) ger dig störst 

möjlighet att själv mixa till den perfekta 

svartvita mixen av ett färgfoto. 

Image>Adjustments>Channel Mixer 

(bild>justeringar>blanda kanaler) 

Channel mixer utgår från bildens grundfärger: 

röd, grön och blå. Du har själv kontroll över hur 

ljus varje kanal ska bli vid skapandet av svartvitt. 

Tona ner den blå kanalen för en nattsvart himmel 

och vrid upp den gröna för ett nästan kritvitt 

gräs. 
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04. Modifiera blanda kanaler 

Du kan bildbehandla din bild innan du gör den 

svartvitt. Känner du till styrkorna med olika sätt 

att konvertera kan du förändra ditt foto så att 

det bättre anpassar sig för metoden. 

• Gör gräset grönare 

• Gör himlen mer blå 

• Gör fotot svartvitt med Blanda Kanaler  

05. Två Justeringslager 

Det här är en metod som kanske inte är lika 

välkänd men som ger effektiva resultat. Mest 

känd är den nog för att den första varianten 

demonstrerades av den mycket suspekta 

Photoshopgurun Russell Brown.  

Tricket är att utnyttja att Photoshop i grundläget 

inte gör alla färger lika ljusa när du gör dem 

svartvitt. Genom att skifta runt färgerna i fotot 

blir resultatet olika.   

Finessen är att metoden inte behöver balanseras 

hela tiden. Det jobbiga med Channel Mixer är 

just den eviga balanseringen - flyttar du en regel 

behöver du alltid kompensera med en annan. 

Med denna metod slipper du det. Plus att de 

flesta alternativ du provar ser rätt okej och 

rimliga ut. 

Steg för steg 

• Skapa ett nytt justeringslager för 

Hue/Saturation (nyans/mättnad)  

• Skapa ytterligare ett justeringslager. Den här 

gången för Grafient Map (övertoningskarta) 

• Öppna upp Hue/Sat i det mellersta lagret 

• Förflytta regeln för Hue (nyans) för förändra 

hur fotot blir svartvitt. Du har från -180 till 

+180 att välja på.   
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06. CS3 Black & White 

I nya Photoshop CS3 har justeringen Black & 

White (svartvitt) tillkommit.  

Image>Adjustments>Black & White 

(bild>justeringar>svartvitt) 

Ungefär samma tanke som Channel mIxer. Du har 

reglage för färger som du kan göra ljusare och 

mörkare i det svartvita resultatet. Sex reglage 

hjälper dig.  

Det som skiljer det från Blanda kanaler är 

(välsignat) att de automatiskt parerar 

intensiteten i fotot. Du slipper alltså att hela 

tiden sitta och jämna ut ljuset så fort du rör ett 

reglage.  

07. Glöm inte ljusverktygen 

Det är lätt att fastna i en tanke att 

konverteringen ska lösa allt. När du oftast har 

mycket mer kontroll med kurvor och masker. 

• Öka kontrast med S-kurva 

• Mörka ner ytor 

• Ljusa upp ytor 
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08. Dodge & Burn -tool 

Att skugga och efterbelysa i Photoshop innebär 

att måla med ljus. Det är termer som går tillbaka 

till mörkrumsteknik och namnen är lite 

missvisande för oss digitalbehandlare.  

• Dodge (skugga) gör fotot ljusare. 

• Burn (efterbelys) gör fotot mörkare 

Logiskt, eller hur? 

 

09. Dodge & Burn med Lager 

Jag är personligen mer förtjust i de metoder som 

utnyttjar lager. De ändrar ju inte direkt i bilden 

och är alltid justerbara i efterhand. 

• Skapa ett nytt lager via menyn 

Layer>New>Layer (lager>nytt>lager) 

• Fyll det med 50% grått  

• Sätt blandningsläget till Soft light (mjukt ljus). 

Blandningsläget gör att det grå inte syns. 

• Arbeta i det nya lagret med Dodge och Burn 

eller med vita och svarta penslar 
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10. Toning med Hue eller Color 
Balance  

Toning är en del av Svartvitts bildspråk och det 

är enkelt utfört med en mängd verktyg 

Tona med Nyans 

• Hue/Saturation (nyans/mättnad)  

• Kryssa i Colorize (färga) 

Tona med balans 

• Color Balance (färgbalans)  

• Tona i olika ljusområden 

11. Toning med Photofilter 

Photofilter (fotofilter) låter dig tona med valfri 

färg. En färg som du kan hämta från vilket foto 

som helst. 

• Photofilter (fotofilter) 

• Klicka i färgen, hämta/välj valfri färg 

• Dra upp procenten 
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12. Specialtoning med en 
mask 

En liten överkursmodell som ger snygga milt 

tonade foton. 

Innan du skapar Photofilter-lagret så… 

• Ctrl+klicka i RGB-kanalen 

• En markering skapas 

• Vänd markeringen. 

• Skapa justeringslager 

 

 

13. En detalj i färg 

Arbetar du i justeringslager så är det lätt att 

släppa genom en originalfärg. Bara måla i 

masken. 

 

14. Exempel: Landskap 

Ett foto där jag efterhärmar effekten av att 

fotografera infrarött. 

 

15. Exempel: Porträtt 

En försiktigt svartvitt bild där ljusverktygen löser 

de problem som finns. 

 

16. Exempel: Makro 

Kraftfullare och mer extremt. Det är 

ljusverktygen som skapar de möjligheterna. 

 

17. Mer tankar om svartvitt 

Svartvitt är modernt just nu och man kan fråga 

sig varför? 

 



Det bästa 2 – Moderskeppet.se 2008 

 - 27 - 

17 moderna 
trick du måste 
kunna 
Det går alltid mode i bildbehandling. Här är 17 

trick som just nu syns överallt förklarade. Du lär 

dig precis hur du kan använda dem på dina egna 

bilder. 

00. Alla måste kunna lite trick 

Trick är som recept och jag älskar att prova nya 

recept. Det finns en form av skönhet i ett riktigt 

snyggt Photoshoptrick. Något som gör mig både 

lycklig och hänförd. Likt en matematikers 

uppskattning av en vacker ekvation blir jag 

ibland mer förtjust över ett tricks utformning än 

dess tillämpning. 

Trick har funnits, delats och spridits så länge 

Photoshop funnits. Programmets storhet ligger i 

det rika utbud instruktioner som finns tillgängligt 

i böcker, tidningar och online. 

Egentligen är tricken som recept. Instruktionerna 

följs och ut i andra ändan kommer maten, trots 

att jag inte riktigt begriper vad basilikan gör för 

skillnad. Med tiden lär jag mig värdera detaljerna 

och samtidigt anpassa receptet efter egen smak. 

Jag låter mina vänner kopiera mina recept och 

egna varianter. På så sätt sprider tricken sig och 

garanterar Photoshop en evig världsmästartitel. 

 

01. Vinjettering är populärt 

Att förändra bildens ljus ut mot kanterna har 

varit modernt ett tag. Jag visar både verktyg och 

alternativ. 

Alt1 - Snabbt 

Burn Tool (efterbelys) 

Alt2 – Med markering 

• Lasso Tool (markeringslasso) 

• Select>Modify>Feather (markera>ändra>ludd) 

• Select>Inverse (markera>omvänd) 

• Image>Adjustments>Hue/Saturation 

(bild>justeringar>nyans/mättnad).  
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02. Vinjettering mot annat än 
svart 

Vinjettering kan göras mot så mycker mer än 

svart. Vitt, färg och oskärpa är intressanta 

alternativ.  

Alt3 – Mot vitt 

• Upprepa steg 1-3 från alt2 

• Image>Adjustments>Hue/Saturation 

(bild>justeringar>nyans/mättnad).  

Alt4 – Mot oskärpa 

• Upprepa steg 1-3 från alt2 

• Filter>Blur>Lens blur 

(filter>oskärpa>linsoskärpa) 

Alt5 – Mot färg 

• Upprepa steg 1-3 från alt2 

• Image>Adjustments>Color Balance 

(bild>justeringar>färgbalans) 

 

03. Lokal kontrasthöjning 

Svårt att få den där punchen i fotot? Jag lär dig 

en ny modern effekt som ökar den upplevda 

kontrasten. 

Alt1 - Grundmodellen 

• Filter>Sharpen>Unsharp mask 

(filter>skärpa>oskarp mask)  

• Sätt reglagen till 100% | 50px | 0. 

Effekten blir nu rätt kraftull. Men det är för att 

du ska få se den tydligt. Minska nu till önskad 

nivå med översta reglaget – Amount (mängd) 

Du kan även laborera med Radien mellan 20-

70px. 

Alt2 – High Pass 

• Layer>Duplicate layer (lager>duplicera lager) 

• Filter>Other>High Pass  (filter>övriga>högpass) 

• Blandningsläget till Overlay (täcka över) 
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04. Färgkick med lab 

Ge dina färger en rejäl boost genom att 

temporärt gå över i Labläget och utnyttja kurvor. 

• Image>Mode>LAB (bild>läge>lab) 

• Image>Adjustments>Curves 

(bild>justeringar>kurvor) 

• Byt till A-kanalen 

• Dra in kurvpunkten i övre högra hörnet exakt 

en ruta. Dra sedan in även den nedre punkten 

en ruta. 

• Byt till B-kanalen 

• Dra in på samma sätt 

• Image>Mode>RGB (bild>läge>rgb) 

 

05. Apply som Scott Kelby 

Kelbys sätt att lyfta färger där Photoshop ger dig 

enkla alternativ att välja bland.  

• Image>Mode>LAB (bild>läge>lab) 

• Image>Apply image (bild>använd bild) 

• Kombinera kanal och blandningsläge efter 

smak 
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06. Pastellkontrast är rätt 

Ytterligare en modern effekt som ger ett 

högkontrastigt resultat. Som gjort för snabba 

foton. 

En mode-effekt som jag har fått hitta på ett 

namn till. Så det fick bli pastellkontrast. Den kan 

ses överallt just nu med dess urvattnade färger 

och höga kontrast. 

• Skapa ett nytt justeringslager för Gradient 

Map (övertoningskarta) 

• Sätt blandningsläget till Overlay (täcka over) 

eller Soft Light (mjukt ljus) 

 

 

07. Grön kanal till blå kanal 

En rätt cool, lite udda, effekt som är blixtsnabb 

att utföra. Allt blått blir tufft mintgrönt. 

• Gå till kanalfönstret. Window>Channels 

(fönster>kanaler) 

• Klicka och placera dig i den gröna kanalen 

• Klicka ”Ctrl+A” för att markera allt. ”Ctrl+C” 

för att kopiera. 

• Ställ dig nu i den blå kanalen och klicka 

”Ctrl+V”. Du ersätter nu den blå kanalen med 

informationen i den gröna. 

• Ställ dig i RGB igen för att se slutresultatet. 
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08. Softat skimmer 

Kanske är det som så att fejkat vaselin på 

objektivet är det knep i Photoshop som går att 

göra på flest sätt.  

Alt1 

• Duplicera lagret med Layer>Duplicate Layer 

(lager>duplicera lager) 

• Filter>Blur>Gaussian Blur 

(filter>oskärpa>gaussisk oskärpa) 

• Dra ner Opacitetsregeln 

Alt2 

• Dra upp Opacitet till 100% igen 

• Ändra Blandningsläge 

Alt3 

• Efter att du satt blandningsläge så välj 

• Image>Adjustments>Levels 

(bild>justeringar>nivåer) 

• Dra in de nedre reglagen 50 steg. 

 

09. Red Dream Glow 

Här är ytterligare en metod för att göra fotot 

mer drömskt. En av mina favoriter. En effekt som 

är enkel och anpassningsbar till alla foton. 

Alt1 

• Duplicera lagret 

• Gör det svartvitt 

• Gör oskarpt med Filter>Blur>Gaussian Blur 

(filter>oskärpa>gaussisk oskärpa) 

• Blanda med läget Luminosity (luminscens) 

Alt2 

• Gå till kanalfönstret. Window>Channels 

(fönster>kanaler) 

• Klicka och placera dig i den röda kanalen 

• Klicka ”Ctrl+A” för att markera allt. ”Ctrl+C” 

för att kopiera. 

• Ställ dig i RGB igen  

• Gå över till Lager 

• Välj ”Ctrl+V”.  

• Gör oskarpt 

• Tona ihop med blandningsläget. 

 



Det bästa 2 – Moderskeppet.se 2008 

 - 32 - 

10. Mörkare himmel med ett 
drag 

En mycket efterfrågad effekt du måste kunna - 

Gör himmelbilder mörkare snabbt, enkelt och 

ickedestruktivt. 

• Se till att svart färg ligger överst. 

• Skapa ett nytt justeringslager för Gradient 

(övertoning) 

• Sätt den så att den glider över himlen 

• Sätt blandningsläget till Overlay (täcka över) 

 

11. Split toning av svartvitt 

Genom att värma upp halva ljusomfånget och 

kyla upp andra halvan skapas en intressant 

dissonans du kan utnyttja för att ge bilden lite 

annorlunda stämning. 

• Image>Adjustments>Color Balance 

(bild>justeringar>färgbalans)  

• Klicka i highlights (högdager) 

• Vrid mot kyla 

• Klicka i Shadows (skuggor) 

• Vrid mot värme 
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12. Split toning av färg 

Även färg kan splittonas med tufft resultat. Jag 

visar dig hur enkelt det är. 

 

13. Vändframkallning / Cross-
process 

Vändframkallning går ut på att medvetet 

framkalla filmen i fel vätska.  Resultatet fejkar vi 

i Photoshop. 

Steg1 

• Skapa ett nytt justeringslager för Curves 

(kurvor) 

• Tryck direkt OK 

• Sätt blandningsläget till Color (färg) 

• Dubbelklicka på justeringslagret och påverka 

färgkanalerna efter önskemål/video 

   

Steg 2 

• Skapa ett nytt justeringslager för Curves 

(kurvor) 

• Tryck direkt OK 

• Sätt blandningsläget till Luminosity (lumiscens) 

• Dubbelklicka och skapa en S-kurva 
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14. Fejkad LOMO 

LOMO är en rysk plastkamera och det är fräckt 

att efterhärma foton från den. De blir liksom lite 

färgskruvade och oskarpa, fast snyggt 

Tekniken är egentligen precis den samma som 

när du skapar vinjetteringar. Med skillnaden att 

du hela tiden vänder och vrider på området som 

ska påverkas. Samtidigt förstärker du bilden 

varje gång. 

 

Pröva att ändra på Färg, Ljus, Kontrast och 

Oskärpa. 

15. Brus & Kornighet 

Kliniskt rena bilder från perfekta digitalkameror 

kan behöva lite mer analog känsla med 

kornighet.  

• Filter>Noise>Add noise (filter>brus>lägg till 

brus).  

• Filter>Texture>Grain (textur>korn) 

• Filter>Distort>Diffuse Glow (fövrängning>diffus 

glöd) 

 

Ett grått lager för kornen 

• Skapa ett nytt lager 

• Fyll det med 50% grått 

• Filter>Noise>Add noise (filter>brus>lägg till 

brus).  

• Tryck OK. 

• Sätt blandningsläget till Overlay (täcka över).  

• Är effekten för kraftig kan du tona ner den 

med opacitetsregeln. 
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16. HDR-grunge är det nya 

Genom att förstärka allt i fotot på en gång så blir 

bilden detaljrik. En effekt som just nu känns 

modern och intressant.  

Image>Adjustments>Shadow/Highligts 

(bild>justeringar>skugga/högdager) 

 

 

17. Grunge med Camera RAW 
CS3 

Har du CS3 kan du skapa nya effekter genom att 

öppna bilden in i Camera RAW. 

• Öppna bilden i Camera RAW 

• Höj Fill Light (fyllnadsljus) 

• Höj Recovery (återställning) 

• Fortsätt att höja många reglage 

• Dra ner Saturation (mättnad) 
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18. Dina nya arsenal kan 
kombineras 

Missa inte att allt sitter ihop. Grädde på moset 

och ketchup på pannkakorna. 

Snygga kombinationer du kan pröva: 

• Det mesta ihop med vinjettering. 

• Slå ihop alla lager och lägg på en svag 

kontrasthöjning på alla bilder. 

• Splittoning ihop med HDR-grunge 

• Mörkare himmel ihop med HDR-grunge 

• Färgkick ihop med Red Dream Glow 

 

19. Trick är ren lycka 

Du kan aldrig ha för många recept. Samla dom i 

pärmar som ren inspiration. 
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Stora verk och 
andra storverk 
Lär dig skapa stora utskrifter och jätteplanscher. 

Som du kan rama in, sätta upp på väggen och ge 

bort i present. En mängd olika typer visas. 

 

00. Stort är roligt 

Planscher och posters. Tavlor och utskrifter.  

 

01. Bara tryck på Print 

Att skriva ut är en process. Först ska bilden 

iordningställas för utskrift. Sen ska den skrivas ut 

och där finns massvis med alternativ. 

Men, många gånger kan du bara slappna av och 

trycka ”print”. Processens steg är inte alltid 

nödvändiga. 

File>Print (arkiv>skriv ut) 
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02. Lämna in och låter proffsen 
fixa det 

Har du 300 bilder som ska ut på papper? Skriv ut 

kanske inte ska vara din första tanke. Istället är 

det lämna in som gäller. 

Då är det skapa en jpeg som gäller, i hög 

kvalitet. 

• File>Save As (arkiv>spara som) 

• Välj jpeg 

• Kryssa i att profilen ska med, Tryck OK 

• Välj lämplig kvalitet 

 

03. Om bilder och storlek 

Det finns ett sammanhang mellan hur många 

pixlar en bild består av och hur stor du då kan 

skriva ut den.  

Men exakt hur stor du får ut den på papper 

avgörs av Tätheten på pixlarna i utskrift. Och 

denna täthet/upplösning väljer du själv. 

Image>Image Size (bild>storlek på bild) 
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04. Förstora bilden eller inte? 

Interpolera handlar om att pressa in nya pixlar. 

Många gånger finns det inget värde i att 

interpolera. 

Image>Image Size (bild>storlek på bild) 

 

05. Beskär i papprets format 

När du arbetar med större ark i Photoshop måste 

du ta hänsyn till formatet på det papper du ska 

skriva ut. 

Crop Tool (beskärverktyget) 
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06. När ramen och pappret har 
olika format 

Viktigast är ju att ditt foto passar ramen du ska 

placera det i. Då får du tänka lite till. 

Crop Tool (beskärverktyget) 

Image>Image Size (bild>storlek på bild) 

 

 

07. Om efterskärpa 

En genomgång av vad ökad, efterskapad skärpa 

egentligen är. 

Att förstärkning av gränser mellan ytor upplevs 

som starkare skärpa. 

Filter>Sharpen>Unsharp Mask  

(filter>skärpa>oskarp mask) 
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08. Grundskärpa för papper 

En enkel standardskärpning för utskrift är inte så 

komplicerad. Jag visar dig hur. 

Filter>Sharpen>Unsharp Mask  

(filter>skärpa>oskarp mask) 

Filter>Sharpen>Smart Sharpen  

(filter>skärpa>smart skärpa) 

Amount – Påverkar effektens kraftfullhet 

Radious – Styr effektens bredd. Anpassas oftast 

efter upplösningen i slutresultatet. 

Treshold – Styr hur stor skillnad i ton det krävs 

mellan två ytor för att Photoshop ska skärpa upp 

den. Alltså inte area utan ton. 

Smart Sharpen har en funktion som heter “More 

Accurate” (mer exakt). Scott Kelby brukar skämta 

och säga att du självklart ska ha den ikryssad för 

“Who wants less accurate sharpen?”. 

Typ “de flesta vill ha mindre exakt” är rätt svar. 

Alltså, den heter “Mer exakt” - inte “Snyggare” 

eller “Bättre”. 

Vad den gör är en slags två-pass skärpning där 

den går genom din bild två gånger. Först vanligt 

och sedan en gång till på micronivå, där den 

skärper upp fotot en extra gång. Alltså sånt som 

du på många foton, till exempel porträtt, inte 

vill skärpa upp alls - mini-hårstrån, porer etc. 

Så i de flesta lägen vill du inte använda dig av 

“Mer exakt” alls. 

 

09. Hela processen i en film 

Stegen mot en färdig jätteutskrift är inte så 

många och inte svåra att hålla koll på. 

• Bildbehandla 

• Lägg samman lager 

• Förstora om det behövs 

• Skärp 

• Skriv ut 
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10. Med passepartout 

Du kan utnyttja illusionen av en passepartout för 

att rama in bilden. 

Kort variant 

• Image>Canvas Size (bild>arbetsytans storlek) 

• Kryssa i Relative  

• Lägg på 3cm 

Mer exakt 

• Beskär för uträknad storlek 

• Image>Canvas Size (bild>arbetsytans storlek) 

• Kryssa i Relative  

• Lägg på saknad storlek 

Lyxvariant 

• Beskär för uträknad storlek 

• Image>Canvas Size (bild>arbetsytans storlek) 

• Kryssa i Relative  

• Lägg på en tunn ram i vitt 

• Image>Canvas Size (bild>arbetsytans storlek) 

• Kryssa i Relative  

• Lägg resterande cm i svart 

 

11. Galleripresentation 

Vill du ytterligare lyfta fram ditt foto och är 

beredd att ödsla lite fotopapper så är 

galleripresentation ett alternativ. 

Foto och ark 

• Skapa ett nytt papper med File>New 

(arkiv>nytt) 

• Kopiera över fotot till det nya arket 

• Omforma med Edit> Transform>Scale 

(redigera>omforma>skala) 

Ram 

• Skapa ett nytt tomt lager 

• Dra ut en markeringsram 

• Edit>Stroke (redigera>linjera) 

• Välj ett grått streck och tryck OK 

Passa rätt 

• Markera alla lager 

• Välj Move Tool (flyttaverktyget) 

• Använd aligneraknapparna 

• Markera de två övre lagren 

• Flytta med piltangenterna 
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12. Sätt en snygg text 

Jag visar dig alla inställningar i textverktyget och 

hur du sätter texten på ett papper. 

Window>Character (fönster>tecken) 

Window>Paragraph (fönster>stycke) 
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13. Din egen Life-poster 

Gör en poster som väcker minnen när du tittar på 

den. 

Gör i ordning alla bilder 

• Crop tool (beskärverktyget) 

• Ställ Width (bredd) till 4cm 

• Ställ Height (höjd) till 3cm 

• Beskär och spara 

• Återupprepa på alla bilder 

Skapa montage 

• File>Automate>Contact Sheet 2 

(arkiv>automatisera>contact sheet 2) 

• Sätt pappers storlek 

• Välj antal bilder 

 

Förslag på antal bilder 1 

• Om pappret är i förhållande 2:3  

• Foton i förhållande 3:4 

• Dubbelt så många på höjden som på bredden 

• Exempel: 98 bilder 7 x 14 

• Exempel: 72 bilder 6 x 12 

Förslag på antal bilder 2 

• Om pappret är i förhållande 2:3 

• Foton i förhållande 1:1 kvadratiska 

• Antal foton i samma förhållande som pappret 

men du kan inte ha ojämnt på korta sidan. 

• Exempel: 150 bilder 10 x 15 

• Exempel: 96 bilder 8 x 12 

• Exempel: 54 bilder 6 x 9 

Förslag på antal bilder 3 

• Om pappret är i förhållande 3:4 

• Foton i förhållande 1:1 kvadratiska 

• Antal foton i samma förhållande som pappret 

men korta sidan måste vara jämt delbart med 

tre. 

• Exempel: 192 bilder 12 x 16 

• Exempel: 108 bilder 9 x 12 

• Exempel: 48 bilder 6 x 8 
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14. Montage av utspridda kort 

Detta montaget är en av mina presentfavoriter. 

Det inte svårt och bilderna kan till och med vara 

tagna med en mobilkamera. 

Gör i ordning alla bilder 

• Crop tool (beskärverktyget) 

• Ställ Width (bredd) till 8cm 

• Ställ Height (höjd) till 5,7cm 

• Ställ Resolution (upplösning) till 300ppi 

• Beskär alla bilderna en och en 

Skapa ett nytt vitt ark 

• Skapa ett nytt papper med File>New 

(arkiv>nytt) 

Kopiera bilderna 

• Använd Move Tool (flyttaverktyget) och dra 

över det lilla fotot till det nya arket. 

• Upprepa 

Stila 

• Lagerstil: Stroke (ramlinje) 

• Lagerstil: Drop shadow (skugga) 

Kopiera lagerstil 

• Högerklicka på stilen och välj Copy Layerstyle 

(kopiera lagerstil) 

• Markera ett eller flera lager, högerklicka och 

välj Paste Layerstyle (klistra in lagerstil) 

 

15. Flera foton i rutnät 

Photoshops stödraster/grid hjälper dig att snabbt 

skapa montage helt för hand. 

Skapa ett nytt vitt ark 

• Skapa ett nytt papper med File>New 

(arkiv>nytt) 

Visa Grid 

Välj View>Show>Grid (visa>visa>stödraster) 

Kopiera bilderna 

• Beskär bilden fyrkantig 

• Använd Move Tool (flyttaverktyget) och dra 

över det lilla fotot till det nya arket. 

• Upprepa 

Förminska till rätt format 

• Flytta bilden till en jämn ruta i övre vänstra 

hörnet 

• Omforma med Edit> Transform>Scale 

(redigera>omforma>skala) 

• Omforma så att den blir exakt 6 rutor 

Flytta runt 

Med hjälp av stödlinjer kan jag nu flytta runt och 

får dem på rätt ställen 
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16. Ett fotomontage som 
Christine Burrill 

Ett montage av många foton på samma motiv är 

ett trick jag brukar dra fram ur rockärmen. 

Du hittar Christine Burrill på 

www.photocollage.com 

Gör bilden i rätt storlek 

• Image>Image Size (bild>storlek på bild) 

• Förstora till papprets storlek minus 15% 

• Dubbelklicka på bakgrundslagret 

• Image>Canvas Size (bild>arbetsytans storlek) 

• Lägg till så att bilden får papprets storlek 

Klipp ut första bild-delen 

• Välj markeringsverktyget 

• Ändra Style (stil) till Fixed Size (exakt 

storlek) 

• Sätt den till 10cm x 7cm 

• Gör en markering i bilden 

• Välj ”Ctrl+J” så blir bild-delen ett eget lager 

Upprepa 

• Ställ dig i bakgrundslagret igen 

• Upprepa klipp-ut processen 

Stila lite 

• Lagerstil: Drop shadow (skugga) 

• Lagerstil: Stroke (ramlinje) 

Kopiera lagerstil 

• Högerklicka på stilen och välj Copy Layerstyle 

(kopiera lagerstil) 

• Markera ett eller flera lager, högerklicka och 

välj Paste Layerstyle (klistra in lagerstil) 

Förändra varje bild 

• Omforma med Edit> Transform>Rotate 

(redigera>omforma>rotera) 

• Flytta ut dem lite 

• Flytta lager i lagerordningen 

Lyxvarianten 

• Förändra varje lager med ljus och färg 
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17. Ett foto i flera fönster 

Tricket här är att det skapas av ett och samma 

foto. Du behöver bara ett bra foto för att få ihop 

det.  

Gör markeringen 

• Öppna en mall 

• Ta Magic Wand (trollspöt) 

• Klicka i Lager1 

Kopiera foto 

• Gå till ditt foto 

• Markera allt med ”Ctrl+A” 

• Kopiera med ”Ctrl+C” 

Kopiera in 

• Välj Edit>Paste Into (redigera>klistra in i) 

Upprepa 

• Klicka igen i lager 1 med Trollspöt 

• Klistra in i igen 

• Upprepa 

Variera 

• Omforma varje lager med Edit>Free 

Transform (redigera>omforma fritt) 

 

18. Smarta Objekt när du 
skalar mycket 

När du skalar ett foto tappar du kvalitet. Smarta 

Objekt hjälper dig motverka det. 

CS2: Layer>Smart object>Group into new Smart 

Object (Lager>Smarta objekt>Grupp i nytt Smart 

objekt) 

CS3: Layer>Smart object>Convert to Smart 

Object (Lager>Smarta objekt>Konvertera till Smart 

objekt) 
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19. Fejkad akvarellmålning 

Supercoolt trick som hjälper dig att handmåla ett 

foto till ett riktigt konstverk. 

Window>History (fönster>händelser) 

History Brush (händelsepenseln) 

Art History Brush (konsthändelsepenseln) 
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20. Like som Andy  Warhol 

Skapa en poster likt Warhols mest kända verk. 

Skapa ett nytt vitt ark 

• Skapa ett nytt papper med File>New 

(arkiv>nytt) 

• Jag valde 40x50cm 

Beskär foto 

• Crop tool (beskärverktyget) 

• Ställ Width (bredd) till 20cm 

• Ställ Height (höjd) till 25cm 

• Ställ Resolution (upplösning) till 300ppi 

Flytta över bilden 

• Använd Move Tool (flyttaverktyget) och dra 

över det lilla fotot till det nya arket. 

Skapa en friläggning 

• Ta magnetiskt lasso och gör en friläggning 

• Select>Inverse (markera>omvänd) 

• Tryck ”delete” för att friläga 

Notera: För repetition av Lasso se 

moderskeppetse/grunderna 

Skapa en färgad box 

• Rektangle Tool (rektangelverktyget) – Obs 

blanda inte ihop med markeringsram 

• Dra ut under fotot 

Förändra fotot 

• Svartvitt med Image>Adjustments>Desaturate 

(bild>justeringar>tunna ut) 

• Kontrast med Image>Adjustments>Curves 

(bild>justeringar>kurvor) 

Stansa ut-effekten 

Filter>Artistic>Cutout (filter>konstnärliga>stansa ut) 

Färgeffekterna, steg 1, boxen 

• Dubbelklicka på den färgade boxen 

• Byt färg 

Färgeffekterna, steg 2, det mörka 

• Ställ dig i lagret för box 

• Håll ner Ctrl (cmd på mac) och klicka i Fotot 

• Skapa ett nytt justeringslager för Solid Color 

(solid färg) 

• Välj färg 

• Ställ dig i fotots lager och sätt 

Blandningsläget till Screen (raster) 

Färgeffekterna, steg 2, det mörka 

• Ställ dig i lagret för fotot 

• Håll ner Ctrl (cmd på mac) och klicka i Fotot 

• Skapa ett nytt justeringslager för Solid Color 

(solid färg) 

• Välj färg 

• Stå kvar i det färgade lagret och sätt 

Blandningsläget till Multiply (multiplicera) 

Runda av 

• Lägg alla lager i en Grupp 

• Kopiera gruppen i tre exemplar till 

• Flytta runt grupperna 

• Förändra alla färgerna 
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21. Panoramafoton 

En enorm jätteplansch går bara att skapa med 

ett panoramafoto. Tänk att fylla en hel vägg med 

en bild. 

Guiden fungerar bara i CS3 

File>Automate>Photo Merge 

(arkiv>automatisera>photo merge) 

 

 

 

 

 

22. En plansch som Truman 
Show 

Fotomosaik. En bild uppbyggd av tusentals små 

bilder. Det är så coolt. 

Programvara till Windows 

Andrea Mosaic 

www.andreaplanet.com 

Programvara till Mac 

MacOSaiX 

homepage.mac.com/knarf/MacOSaiX 

 

 

23. Presenternas makt 

Att ge bort en plansch, särskilt inramad, är 

väldigt roligt. 

24. Avslutning 

Tack för den här gången. 

 

 

 

 

 


