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Om Grunderna i 
Photoshop 
Vill du lära dig göra snyggare foton på ett effektivt 

och trevligt sätt? Känner du att alla guider, videor 

och tips förutsätter baskunskaper du ännu inte 

har? Detta är din perfekta startpunkt. På kort tid, 

framför din egen dator kan du nu lära dig 

grunderna i Photoshop.  

Efter bara tre timmar kan du bildbehandla dina 

foton. Klarare färger, snyggare svartvitt och 

bortzappade finnar. Du lär dig även att skriva ut 

snyggt och skapa bilder för webben.  

Ta möjligheten att bli "en i gänget". Vi ger dig 

kunskaperna som behövs för att läsa trick i 

fototidningar, se webbvideo och följa med i 

Photoshopböcker.  

Det är vår förhoppning att du ska tycka detta är en 

både lärorik och rolig introduktion till en intressant 

hobby.  

Lycka till! / Mattias och Fredrik  

Spelas i din dator. Mac och Windows. Speltid 190 

minuter 

 

 

Om texthäftet 
Vi har två tankar med det här häftet: 

• Kom ihåg och anteckningsstöd 

• Svenska översättningar 

Det ska alltså hjälpa dig att minnas vad Mattias gjort 

i de olika videofilmerna. Så du inte behöver spola 

riktigt så mycket fram och tillbaka. Men lite 

stödtexter blir allt mycket lättare. Vi har lämnat 

materialet rätt så luftigt så att du själv kan fylla på 

med små stödanteckningar efter behov. 

Häftet är dock inte färdiga skriftliga guider, det 

märker du direkt. Så materialet fungerar inte alls för 

sig. 

Lycka till med ditt Photoshoppande. 
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Varför är 
grundkursen gratis? 
Vi vill vara mer träffsäkra med vår undervisning. 

För att uppnå det skapar vi en gemensam grund 

att stå på. Och för att den grunden verkligen ska 

spridas så ger vi bort den gratis. 

Vi har jobbat hårt med vår pedagogik. Vi har slipat 

våra texter, ökat kvaliteten på våra videos. Vi har 

metoder att förklara på - för artikel och videoform, 

för snabba trick och djupa förklaringar. 

Men, det finns två faktorer som påverkar lärandet 

bra mycket mer än alla våra metoder: 

• Ditt engagemang 

• Dina förkunskaper 

Ditt engagemang hoppas vi kunna inspirera fram. 

Men förkunskaper är svårt.  

Alla har ni olika förkunskaper. Vi undervisar inte en i 

taget, utan tusentals. Och på någon kunskapsnivå 

måste man börja.  

På Moderskeppet har vi en klar bild av vilken 

kunskapsnivå vi startar på. Faktiskt är det ungefär 

samma som de många andra böcker, tidningar och 

kurser.  

Vi är medvetna om att vår nivå är högre än "total 

nybörjare". 

Därför har vi nu valt att fylla glappet mellan 

nybörjare och vår nivå. Nu när vi är Sveriges största 

utbildare inom Photoshop faller faktiskt det ansvaret 

på oss. 

För att det verkligen ska fungera kan grunderna inte 

vara förknippad med en kostnad. Det måste vara 

gratis att bli tillräckligt förberedd för att ta del av 

vår webbplats, det vi skriver i tidningar, de DVD:er 

vi ger ut samt de kurser vi håller i. 

Det är därför du nu får Grunderna i Photoshop helt 

gratis. 

Lycka till med kursen / Mattias & Fredrik, 

Moderskeppet.se November 2007 

Ps. Vill du bli riktigt duktig? Pröva en av våra 

DVD:er, de kostar bara 299kr/st. En liten 

investering för att få fantastiska foton. 

www.moderskeppet.se/dvd 
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Grunderna är gratis 
för din skola 
Är du lärare kan du använda Grunderna i 

Photoshop gratis på ditt gymnasie/din högskola. 

Eleverna kan öva hemma och arbeta i egen takt i 

skolan. Användandet är gratis. 

Syftet med DVD:n är att skapa en generell grundkurs 

i Photoshop. Som förbereder tittaren på den nivå 

som kurslitteratur, webbplatser och andra DVD:er 

ligger på. 

Det är inte speciellt underhållande att tjata 

grunder, år efter år. Kunskapsspridningen är idag 

stor och kan vara tålamodsprövande för alltför 

erfarna elever. Vi vet hur du känner. Det är därför vi 

skapat den här grundkursen. För att mer stabilt lyfta 

alla elever/studenter till en gemensam grund 

• Du sparar energi på att använda vår grundkurs 

istället för att göra en själv: 

• Du sparar in på förberedelsetid.  

• Du slipper ta fram övningsbilder och exempel.  

• Eleverna kan arbeta i egen takt, både i skolan 

och hemma.  

• Du får tid att handleda eleverna. Eleven arbetar 

på egen hand och du kan "rotera" för att svara 

på frågor. 

• Eleverna får pålitliga kunskaper för att klara av 

andra guider online. 

Lagom nivå för en grundkurs 

Grundkursen tar upp det mesta av Photoshops 

uppbyggnad och verktyg. Nivån ligger så att de flesta 

gymnasie-elever ska klara av att följa med. På 

Högskola ska det inte vara några problem alls.  

Innehållet är 3h. Tidsbudgetera i genomsnitt 8 

studietimmar för att se allt innehåll och på egen 

hand pröva. 

Helt gratis online, eller köp ett paket 

Du och dina elever kan se alla filmer online. När som 

helst. Vill du kan du även ladda ner kursen som en 

CD-skiva, bränna och använda i datorn. Då krävs inte 

bredband för att se lektionerna. 

Vad är inte gratis? 

Det är inte tillåtet att använda övningsbilder i egen 

undervisning utan att tydligt ange källa. Du får gärna 

bryta ut övningar från vårt material och ha egna 

lektioner kring dem. Glöm dock inte att informera 

eleverna/studenterna om vad du fått materialet 

från. Det är litet pris för gratis stoff. 

Det är inte tillåtet att ompublicera filmer, 

övningsbilder och textmaterial. Exempelvis genom 

att lägga upp det på egen webbplats. Texthäftet får 

skrivas ut och kopieras. 
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Intro 
 

1. Introduktion 
Välkommen till en videokurs som ger dig en stabil 

grund i Photoshop.  

 

2. En digital bild  
En bild består av pixlar, ofta flera miljoner. Varje 

punkt kan anta en färg och på längre håll ser du inte 

punterna som enskilda utan som en stor bild. 

När du öppnat en bild kan du se bildens namn och 

hur Zoomen är inställd i övre raden.  

Om bilden är större än en skärm så zoomas den ut 

för att passa skärmen. 

Bild: hus.jpg 

• File>Open (arkiv>öppna). 

• Image>Adjustments>Desaturate 

(bild>justeringar>tunna ut). 

• Image>Adjustments>Brightness/Contrast 

(bild>justeringar>intensitet/kontrast). 

• File>Save As (arkiv>spara som). 

• Spara som psd.  
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Hitta rätt 
 

3. Photoshops arbetsyta 

Menyer  

Photoshop har de vanliga menyerna som finns i alla 

program samt ett antal unika för programmet.  

• File (arkiv) 

• Edit (redigera) 

• Image (bild) 

• Layer (lager) 

• Select (markera) 

• Filter  

• Analysis – Bara i CS3 Extended  

• View (visa) 

• Window (fönster) 

• Help (hjälp) 

Alla alternativ som slutar med ”...” öppnar en 

dialogruta. 

 

 

 

Fönster 

Ps har ett antal fritt flytande fönster/paneler. Dessa 

öppnas och stängs med hjälp av Window-menyn. En 

del är grupperade ihop med hjälp av flikar. 

Se till att du hittar följande fönster som är viktiga I 

början: 

• Layers (lager) 

• History (händelser) 

I CS3 är alla fönster/paneler grupperade ihop i en 

docka. Många fönster/paneler har en egen extra 

meny. 

• Se fönstrens droputmenyer -> pilen. 
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4. Photoshops 
handverktyg 

Toolbar 

Det finns 22 grundverktyg i Photoshop. Utöver dem 

finns ett antal varianter på de 22. Dessa kommer du 

åt genom att hålla ner musknappen på verktyget en 

sekund. 

• Välj olika verktyg. 

• Välj mellan penna och pensel på samma 

knapp. 

 

 

 

 

 

Optionsbar 

Alla verktyg har inställningar i Optionsbar 

(alternativfältet). Dessa faller sig naturliga 

när du börjar få grepp om Photoshop.  

• Välj en enkel pensel och måla med 

mörk färg över ditt foto. 

• Byt pensel / ändra penselstorlek i Optionsbar. 

 

 

Context-menyer 

En del av de mest grundläggande funktionerna i de 

flesta verktyg finns allt tillgängliga med 

högerknappen. 

• Högerklicka och ändra penselns storlek. 

Det betyder att en del verktyg har tre olika ställen 

att ändra på samma inställning: 

• Högerklicka och ändra penselns storlek. 

• I Optionsbar. 

• I fönster/panel. 

 

 

 

Modifierkeys 

Många verktyg arbetar olika om du håller ner en så 

kallad Modifierkey. Dvs en av ”Alt” ”Ctrl” eller 

”Shift”. 

Se även i slutet på detta häfte om du har Macintosh 

för här skiljer sig Mac från Windows. 

• Använd Zoomverktyget 

• Zooma in 

• Håll ner ”Alt” och Zooma ut 

• Alt är alltid ”nummer 1”. Ctrl ”nummer2”. 

• Alt, Ctrl, Shift 
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5. Rita / måla 

Penseln 

Denna DVDn är främst tänkt för dig som vill arbeta 

med fotobearbetning. En hel del av verktygen 

använder penseln/brush tool och liknande verktyg. 

Därför är det viktigt att behärska dessa, att lära sig 

bli lätt på handen. 

• Skapa ett nytt vitt dokument. 600*600px är 

lagom (obs sätt inte 600*600 centimeter). 

• Måla med en pensel. 

• Skriv din namnteckning. 

 

Alternativ för penseln 

• Byt förgrundsfärg med Color picker (färgväljaren). 

• Switcha mellan förgrund och bakgrundsfärg. 

• Byt pensel i Optionsbar (alternativfältet). 

• Ändra penselns diameter. 

• Ändra penselns hårdhet. 

• Se penselfönstret. 

• Se genom inställningar. 

 

Nya penslar 

Det finns ännu fler penslar i Photoshop att hämta. 

Du kan läsa in dem via Penselfönstret. 

• Öppna Windows>Brushes (fönster>penslar). 

• Läs in nya penslar. 

• Måla lite. 

• Läs in originalpenslar. 
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6. Två viktiga menyer 
Filter ger tuffa men fejkade resultat. Adjustments 

ger dig tillgång till alla Photoshops ljus och 

färgverktyg.’ 

 

7. Filter-menyn 

Filtermenyn 

Filter är en rolig sak när du börjar med Photoshop. 

Rätt så snart växer du ifrån dem men när 

kunskaperna ökar kommer de till användning igen 

som del av större processer. 

Bild: eye.jpg 

• Artistic (artistiska) 

• Brush strokes (penseldrag) 

• Pixelate (pixelering) 

• Sketch (skiss) 

• Texture (textur) 

• Noise>Add noise (brus>lägg till brus)  

• Distort>Pinch (förvrängning>knipning) 

• Ångra för att återgå till ditt originalfoto 

              

 

Andra program 

Skilj på Filter och de småprogram som har sitt hem i 

Filtermenyn 

• Extract (extrahera) 

• Filter gallery (filtergalleriet) 

• Liquify (gör flytande) 

• Pattern maker (mönsterskaparen) 

• Vanishing point (gränspunkt) 



Grundkurs i Photoshop – Moderskeppet 2007  

- 10 - 

8. Mer om filter 

Oskärpa och skärpa 

På sitt sätt så har Photoshops evolution lämnat 

filtermenyn rätt odynamisk. Vissa filter är värdelösa 

andra varierar kraftigt i komplexitet. I oskärpa och 

skärpamenyerna är detta tydligast. 

• Pröva Gaussian blur (gaussisk oskärpa). 

• Pröva Unsharp mask (oskarp mask). 

 

9. Slutpratat om filter 

Ångra flera steg 

Undo (ångra) fungerar bara i ett steg i Ps. Så när du 

gör multipla ändringar i Photoshop får du stega 

tillbaka i History (händelser) genom att välja Step 

back (stega tillbaka). 

• Stega tillbaka till ditt originalfoto med Edit>Step 

back (redigera>stega tillbaka). 

• Öppna History fönstret. 

• Stega fram och tillbaka i dina ändringar i listan. 

 

Filter styrs (ibland) av färger och storlek 

En del filter styrs av färgerna du går in med i filtret. 

Ser det gräsligt ut så se till att du går in med svart 

och vitt. 

• Välj röd bakgrundsfärg. 

• Pröva Distort>Diffuse glow (förvrängning>diffus 

glöd). 

• Ånga och pröva med vit bakgrund. 

En del filter passar bäst på svartvita foton. 

Ctrl+Shift+U gör bilden svartvit. 

Filtrets effekt varierar med bildens storlek. 
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10. Ljus & färg 1 
En meny som ligger lite dold är Photoshops 

viktigaste. Image>Adjustments (bild>justeringar) ger 

dig Photoshops 23 ljus och färgverktyg.  

Nu är det inte 23 helt olika, i grunden bygger de alla 

på ungefär samma teoretiska modeller. Modeller ni 

får förklarade på andra DVD:er. 

 

Ändra ljus 

Bild: fält.jpg, blomma.jpg 

• Brightness /contrast (intensitet / kontrast) 

• Levels (nivåer) 

• Curves (kurvor) 

• Shadow & Highlight (skugga & högdager) 

 

11. Ljus & färg 2 
Färgverktygen i Photoshop är många men hänger upp 

sig på två grundläggande modeller. 

Ändra färger 

Bild: fält.jpg, blomma.jpg 

• Variations (variationer) 

• Color Balance (färgbalans) 

• Photofilter (fotofilter) 

• Hue / saturation (nyans/mättnad) 

• Desaturate (tunna ut) 

• Black & White (svartvitt) 

 

 

Autokorrigeringar 

Bild: fält.jpg 

Visserligen ger jag inte mycket för autofunktionerna. 

Men i snabba situationer funkar de bra.  

• Autolevels (autonivåer) 

• Autocolor (autofärg) 

• Autokontrast (autokontrast) 
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Markera 
 

12. Jobba selektivt 
Markeringar är grundläggande för allt selektivt 

arbete i Photoshop. Vill du påverka bara en 

begränsad yta så måste du markera denna yta.  

 

13. Markeringar  
Det finns mängder av hjälpmedel för att göra 

urvalet, inklusive en hel meny. 

Bild: blomma.jpg 

• Gör en markering med rektangel. 

• Lägg ett filter. 

• Avmarkera med Select>Deselect 

(markera>avmarkera). 

Markeringstillägg 

Det finns flera olika markeringsverktyg i Photoshop. 

Bild: dörrjpg 

• Markera med lasso. 

• Markera med polygoniskt lasso. 

• Gör en markering. 

• Lägg till markeringen med Shift-tangenten. 

• Ta bort delar av markering med hjälp av Alt-

tangenten. 

• Omvänd en markering med Select>Inverse 

(markera>omvänd). 
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14. Snabbt med tangenter 
När du markerar behöver du kunna både zooma och 

flytta dig runt i bilden utan att släppa musknappen. 

• Zooma med ”ctrl +-”  

• Scrolla med ”mellanslag” 

 

15. Magnetiskt lasso 
Magnetiskt lasso underlättar arbetet med 

markeringar eftersom den automatiskt håller 

markeringen längs gränser i din bild. 

Arbeta med magnetisk lasso 

Bild: dörr.jpg, blomma.jpg, torn.jpg 

• Välj Magnetiskt lasso. 

• Öva, öva, öva 

• Håll ner ”alt” för att temporärt ta dig ur 

verktyget 

• Tryck ”Delete” för att radera en punkt 

• Tryck ”Escape” för att avbtyta ett 

markeringsförsök 
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16. Automatiska 
markeringar 

Photoshop kommer med två verktyg som hjälper dig 

att göra automatiska markeringar. 

Trollspöt 

Bild: berg.jpg 

• Välj Magic Wand (trollspöt). 

• Klicka på himlen. 

• Håll ner ”shift” så hela markeringen blir klar. 

 

 

CS3: Snabbmarkering 

Bild: piren.jpg 

• Välj Quick selection tool 

(snabbmarkeringsverktyget). 

• Måla det du vill ha markerat. 

• Håll ner ”Alt” för att måla en avmarkering. 

 

17. Ludd och kanter 
Ofta är en markering för skarp. Kanten behöver 

”luddas till” Detta gör du genom att lägga på 

Feather (ludd) på markeringen. 

Select>Feather (markera>ludd) 

CS3: Select>Modify>Feather (markera>ändra>ludd) 

Bild: blomma.jpg, piren.jpg  

• Gör en kvadratisk markering i vänstra delen av 

bilden.  

• Gör en extrem ljusförändring. 

• Gör en ny markering i högra delen av bilden. 

• Lägg på 20px ludd på denna markeringen. 

• Gör samma ljusförändring. 

• Notera skillnaden. 

 

Exempel 

• Gör en lassomarkering runt mitt öga. 

• Lägg på 8px ludd. 

• Gör mörkare med brightness/contrast. 

MANTRA: Ludd läggs på en markering 
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18. Tillämpningar av det du 
kan 

Arbeta med verktygen du har lärt dig hittills. En 

kombination av ljus och färgverktyg samt 

markeringar. 

 

19. Tillämpning: Filter 
Trevliga filter som fungerar. 

• Pixelate>Mosaic (förvandla pixlar>mosaik) 

• Artistic>Film grain (konstnärliga>filmkorn) 

• Distort>Diffuse Glow (förvrängning>diffus glöd) 

• Artistic>Cutout (konstnärliga>stansa ut) 

• Blur>Surface blur (oskärpa>ytoskärpa) 

• Texture>Texturizer (textur>textur) 

 

 

20. Exempel på filter 
40 filtereffekter på under 3 minuter. 

21. Tillämpning: Ljus 
Använd ljusverktygen för att bildbehandla. 

• Levels (nivåer) 

• Shadow/Highlights (skugga/högdager) 

• Brightness/Contrast (intensitet/kontrast) 

 

22. Tillämpning: Färg 
Använd färgverktygen för att bildbehandla. 

• Hue/Saturation (nyans/mättnad) 

• Color balance (färgbalans) 

 

23. Tillämpning: Svartvitt 
Skapa snygga svartvita foton som du sedan tonar i 

snygga färger. 

• Gradient Map (övertoningskarta) 

• Color balance (färgbalans) 

• Brightness/Contrast (intensitet/kontrast) 

• Desaturate (tunna ut) 

 

24. Markeringsövningar 
Markeringar kräver övning för att ge färdighet. Jag 

visar lite sådana övningar som ger den färdigheten. 
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Verktygen 
 

25. Beskär 
Att beskära får väl anses vara den mest elementära 

och okontroversiella form av bildbehandling du kan 

göra. 

Bild: dunge.jpg, båt.jpg 

• Välj Crop tool (beskärverktyget). 

• Markera området som ska bli kvar. 

• Tryck ”Enter” för att beskära, ”Esc” avbryter. 

• Testa och rotera innan skärningen. 

• Håll ner ”Shift” för kvadratiska markeringar 

 

26. Beskär en bild för format 
Bild: brandbil.jpg 

Många gånger behövde du beskära efter ett exakt 

format, för webb eller utskrift. 

• Ställ Crop tool på exakt Width (bredd) och Height 

(höjd) 

• Antingen i px, mm eller cm. 
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27. Klon 
Clone Stamp (klonstämpeln) låter dig flytta och 

kopiera pixelinformation inom bilden. Verktyget 

fungerar i grunden som penseln. 

Bild: Ödlor.jpg 

• Välj Klon. 

• Håll ner ”Alt” och klicka för att ta ett avtryck 

• Släpp ”Alt” och måla dit en ny ödla 

 

28. Healing brush  
Healing brush (lagningspenseln) funkar likt klon men 

kopierar inte hela området utan bara strukturen. 

Därför är det bra för att retuschera bort fläckar, 

linjer rynkor etc.  

Bild: Ödlor.jpg, Farbror.jpg 

• Välj Healing brush. 

• Håll ner alt och klicka för att ta ett avtryck av 

len hud. 

• Släpp alt och ”dutta” med penseln över en 

rynka.  
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29. Spot healing, Patch & 
Redeye 

Varianter på Healing som hjälper dig att jobba 

effektivare för att ta bort störande saker. 

Spot healing 

Bild: Knatten.jpg, Sensor.jpg 

Spot healing brush (punktlagningspenseln) fungera på 

samma sätt som healingbrush fast med automatisk 

provtagning. 

• Måla över en yta du vill få bort 

Patch tool 

Patchtool (lagaverktyget) är även det lik 

Healingbrush. Istället för att pensla så markerar du 

och korrigerar större ytor på en gång. 

Bild: Eye.jpg, Knatten.jpg 

• Välj Patch Tool (lagaverktyget) 

• Markera områden som ska korrigeras. 

• Ta tag i och dra området till ett annat område 

som har det innehåll du önskar. 

Red eye  tool 

Ett litet ovärderligt verktyg som tar bort röda ögon. 

Bild: Rödöga.jpg 

Ta bort de röda ögonen genom ett enkelt klick. 

 

 

30. Dodge, burn, –tool 
Dodge (skugga) ljusar upp och burn (efterbelys) mörkar 

ner när du målar. Sponge (svamp) kan höja respektive 

sänka Saturation (färgmättnaden).  

Bild: Skugga.jpg 

Förstärk fotot genom att burn:a mörka områden och 

Dodge:a ljusa områden. 

• Highlights, midtones, shadows  

(högdagrar, mellantoner, skuggor) 

• Ändra Exponeringsvärdet - Arbeta med värden 

mellan 5-15% 

• Pröva att håll ner ”Alt” för att växla mellan 

dem. 

 



Grundkurs i Photoshop – Moderskeppet 2007  

- 19 - 

Lager 
 

31. Lager är skikt 
Lager är den absoluta grunden för mycket av 

Photoshop. 

 

32. Lager 

Lagergrunder 

• Skapa ett nytt vitt ark  

• Skapa ett nytt lager 

Rita nu en snögubbe genom att rita varje kroppsdel i 

varsitt lager. Överlappa gärna en del delar – typ rita 

en mössa på huvudet. 

• Genom att dra i lagerfönstret: Flytta om 

lagerordningen så att vissa lager hamnar ovanför 

ett annat 

• Släck och tänd lager genom att klicka på ögat 

• Smält samman lager med hjälp av 

Opacitetsregeln 

• Radera lager genom att dra till papperskorgen 

Kom ihåg att du alltid ritar i det lager du just nu har 

aktivt. 

Flytta runt lager 

Ett lagers innehåll går att flytta runt på hela 

arbetsytan 

• Aktivera ett lager 

• Välj Move tool (flyttaverktyget) 

• Flytta lagret 

• Duplicera ett lager genom att dra till nytt-lager-

symbolen 

• Det hamnar då ovanför det första, dra undan det 

med move tool så att det syns 
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33. Textlager 

Skriva text 

Text är en egen sorts lager. När du klickar med 

textverktyget i ditt dokument skapas automatiskt ett 

nytt lager 

• Skapa text genom att klicka med textverktyget i 

ditt dokument 

• Gå ur textverktyget genom att klicka på Move 

tool (flyttaverktyget), trycka OK eller Enter på 

det numreriska tangentbordet 

• Ändra i texten genom att klicka mitt i texten 

med lagret markerat eller dubbeklicka på 

lagrets symbol. 

Ändra text 

I optionsbar finns de flesta inställningar för text om 

de inte räcker finns ytterligare ett fönster 

• Ändra typsnitt och storlek på din text 

• Öppna fönstret Character (tecken) 

• Öppna fönstret Paragraph (stycke) 

• Öppna Textwarp 

 

34. Mer om lager 

Lägga ljus och filter på lager 

Ljus och filterkorrigeringar sker endast i det nu 

aktiva lagret.  

• Markera ett lager 

• Välj Image>Adjustments>Hue/saturation 

(bild>justeringar>nyans/mättnad) 

• Ändra Hue (nyans) på ett lager 

• Lägg ett filter på ditt lager. 

Lägga ljus och filter på textlager 

Du kan inte lägga på effekter på text utan att ha 

gjort om själva texten till bildinformation. Det gör 

Ps själv och kallas för att rastrera. Då kan du inte 

längre ändra i texten. 

• Välj filtret Distort>Sphere (förvrängning>sfär) på 

ett textlager 

• Svara OK på Rasterize-frågan 
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35. Arbeta med en kopia 
på ditt lager 

Ofta är det skönt att göra bearbetningar på en kopia 

av ditt originalfoto. På så sätt har du alltid kvar 

originalet om du skulle ångra dig. Det går också att 

tona effekter in i originalet. 

Bild: Farbror.jpg 

• Dra ditt foto till ”nytt lager”-symbolen 

• Klona/heala bort rynkorna 

• Tona effekten med hjälp av opacitetsregeln. 

Pröva även med att tona ihop oskarpa eller svartvita 

varianter.  

Sudda i kopian för att släppa genom originalet. 

 

36. Tillämpningar av det du 
kan 

Arbeta med verktygen du har lärt dig. 

 

37. Tillämpning: Lite coolare 
Markeringar, ljus, färg och text i ett. 

 

38. Tillämpning: Paris 
Ett foto av Paris från början till slut. Mer mörker, 

mer värme. 
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Avslutning 
39. Det sista 
Vissa saker som borde vara enkla kan vara lite 

avancerade. En introduktion till tre av dessa. 
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40. För webben 
Att förminska en bild är nödvändigt innan den ska 

sparas för webben. 

Bild: webb.jpg 

Förminska 

• Välj Image>Image Size (bild>bildstorlek) 

• Sätt en bredd på max 900px 

• ELLER 

• Sätt en höjd på max 700px 

• Tryck OK. 

• Det är viktigt att Resample Image (ändra 

bildupplösning) är ikryssat, annars kan du inte 

komma åt fälten du ska ändra i. 

• Kom ihåg att Dokumentets Storlek, dvs antalet 

centimeter och dess Resolution (upplösning) INTE 

har någon relevans alls för webben. 

 

 

Skärpa 

Filter>Sharpen>Unsharp mask (skärpa>oskarp mask) 

• Amount (mängd): 200-400% 

• Radius (radie): 0,3-0,5 

• Treshold (tröskelvärde): 0-2  

 

Spara i Jpeg 

• File>Save As (arkiv>spara som) 

• Välj Jpeg 

• Kvalitet 7-10 

 

 

• 5 och under: Obrukbart 

• 6-9: OK 

• 10: Bra nog 

• 11-12: Oftast onödigt bra 
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41. Spara i rätt format 
När du sparar har du fler olika format att välja 

bland. Men det är inte så svårt att välja egentligen. 

Psd, Photoshops egna format så fort du arbetar med 

en bild 

Jpg, ett förstörande format, när du ska skicka bilden 

till folk utan Photoshop eller över Internet. 

42. Utskrift 
En bild som ska skrivas ut kan behöva bearbetas lite 

innan. 

Antingen skriver du ut direkt eller så skärper du först 

och skriver ut sen. 
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43. Öppna RAW 
Kameror kan ge dig bilden i det högkvalitativa RAW-

formatet. När du öppnar dem mellanlandar 

Photoshop bilden i programmet Camera RAW. 

 

 

 

44. Avslutning 
Tack och hej! Vi ses kanske snart igen! 
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Mer att se 
 

45. Om Moderskeppet 
Vår webbplats, vårt hem. 

www.moderskeppet.se 

www.moderskeppet.se/dvd  

 

46. Från Färg till Svartvitt 
Vår första DVD som innehåller 9h kunskaper i 

Photoshop. 

 

47. Det Bästa ur Kamera 
och Bild 

Nu såld i över 3 000 exemplar. Den perfekta 

fortsättningen på den här DVDn. 

 

48. Det Bästa 2 
Nästa titel från oss. 
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Photoshop för dig 
med Macintosh  
Jag köpte nyligen en bärbar Macintosh. Och jag 

verkar inte vara ensam. Särskilt när man, som jag, 

kan starta datorn både i Mac OS och Windows. 

Photoshop som program fungerar i princip identiskt i 

Mac OS och Windows. Av någon udda anledning så 

har styrkereglaget i Variationer ett snäpp mer i 

Macversionen men det är faktiskt allt.  

Men allt är ändå inte frid och fröjd i Photoshop för 

en inbiten Windows-användare som jag. 

Modifieringsknapparna, Ctrl och Alt, är helt 

annorlunda. Jobbigast här är att inte bara namnen 

är annorlunda utan deras placering stämmer heller 

inte helt, så muskelminnet gör fel hela tiden. Sen 

saknar styrplattan/musen högerknapp.  

 

 

Ctrl = Äpplet 

Med håll ner “Control” så menas “Ctrl” på ett 

Windowstangentbord. På Mac finns en visserligen en 

Ctrl-knapp men det är inte den som menas. 

Motsvarande knapp är istället Apple-tangenten, 

kringlan. Kallas ibland Command eller Cmd. Borde få 

Priset för mest förvirrande sak tror jag. 

Alt = Option eller Alt 

Med håll ner “Alt” så menas “Alt” på ett 

Windowstangentbord. På Mac är det Option-

tangenten. På min nya Mac är den numera märkt 

”Alt” men det är den inte på alla Mactangentbord. 

Högerklicka finns inte 

Många menyer kommer man åt med ett 

“högerklick”. Förslagsvis med en mus med två 

knappar. Har du en Macintosh-mus med bara en 

knapp så finns lite alternativ:  

• Håll ner “Control” och musklicka. 

• Håll ner musknappen extra länge 

• Köp en ny mus med två knappar (som kan kännas 

mycket värt det om du bytt från Windows till 

Mac) 
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Photoshops alla 
verktyg 

 


