
Vill du få dina vänner att göra som du vill? Så här inför OS i Kina kanske 
det skulle passa bra med din egen propagandaaffisch? 
 
Av: Fredrik Holm, moderskeppet.se 
 
Propaganda har funnits så länge människor har haft en 
agenda att framföra. Syftet med propaganda är att 
påverka massornas åsikter eller beteenden.  
 
Innehållet behöver inte vara sakligt eller inte ens 
sanning. Propaganda förekommer oftast i totalitära 
stater med en stark ledare, nationer i krig eller när 
andra oroligheter förekommer i samhället.  
 

Klassiska propagandaaffischer är stiliserade och enkla i 
sin grafiska stil. Sök gärna på internet efter inspiration, 
det finns mycket fina samlingar att titta på. 
 
Till min affisch har jag valt den klassiska starka ledaren 
med strålande energi och makt samt ett tydligt budskap 
riktat till massorna. Det finns även en motivering till 
budskapet.  
 
När man ska göra en stiliserad bild av ett foto är det 
enklare om man väljer en bild med så enkel bakgrund 



som möjligt och där ljuset helst kommer från ena sidan. 
Ljuset kommer hjälpa till att skapa bra och tydliga 
skuggor när färgerna är reducerade till ett minimum. 
 
Så tänk ut ett budskap så sätter vi igång. 

Det här behöver du 
Photoshop CS eller nyare. Övningsbilder från 
moderskeppet.se/laddaner 



Gör en stiliserad bakgrund 
Första steget är att skapa en stiliserad men intressant 
bakgrund. Bakgrunden kommer även att sätta färgtemat 
för postern. Det är lättare att få till känslan om 
originalbilden har enkla former.  
 

1. Skapa en tomt dokument 

Börja med att välja Arkiv>Nytt (file>new). Välj en 
passande storlek. Jag valde Internationellt papper: A4 
med vitt bakgrundsinnehåll. Men det går självklart lika 
bra att göra en större 
poster.

 

2. Öppna och lägg till bilden 

Öppna din tilltänkta bakgrund. Välj flyttaverktyget och 
dra bilden över ditt tomma dokument och 
släpp.

 

3. Placera bakgrunden 

Eftersom bilden mer ska användas som grafiskt element 
gör det inget om du inte behåller proportionerna. Det 
gör heller inte så mycket om bilden sträcks ut större än 

originalstorleken.

 
 
Välj Redigera>Omforma fritt (edit>free transform) 
Flytta och skala om bilden så att den fyller bakgrunden. 
Tryck ENTER för att acceptera omformningen. 
 
Jag valde att radera vattnet i min bild, då det var för 
oroligt och störande. 

4. Mjuka upp motivet 

För att få en mjuk och fin bakgrund kan du lägga på lite 
oskärpa på bilden med Filter>Oskärpa>Gausisk 
Oskärpa (filter>blur>gausisk oskärpa). Mängden är 
upplösnings- och motivberoende, men syftet är att 
mjuka upp bilden lite. Runt 5-10 pixlar är lagom. Tryck 
sedan OK. 

 

5. Få fram känslan av målning 

Med hjälp av filtret ”Vattenfärg” kan du få bakgrunden 
att kännas målad.  
 
Välj Filter>Konstnärliga>Vattenfärg 
(filter>artistic>watercolor). Gillar du inte effekten av 
vattenfärg finns det andra alternativ. I stort sett samtliga 
filter som är grupperade under Konstnärliga uppmanar 
till laborering. Prova gärna de andra filtren 



också!

 

6. Mer målning 

För att öka känslan av målning går det även bra att 
kombinera flera av de artistiska filtren efter varandra. 
 
Välj Filter>Konstnärliga>kantlinje 
(Filter>artistic>poster edges). 
 
Nu ser bakgrunden i bilden ännu mer målad ut.  
 

 
 

Lägg till den store ledaren 
Varje god propagandaposter behöver en bild på 
människor. Jag valde en bild på den store ledaren. Välj 
med fördel en bild där ljuset kommer från sidan. Bäst är 
självklart om personen i fråga poserar på bilden.  
 
Målet är att ledaren också ska se tecknad ut. Det ordnas 
med filtret Kantlinje. 

1. Öppna och lägg till bilden 

Gör precis som du gjorde med bakgrunden. Öppna din 
bild på den store ledaren. Välj flyttaverktyget och dra 
bilden över ditt arbetsdokument och släpp.  
 

2. Placera och förändra 

Välj Redigera>Omforma fritt(edit>free transform) 
Skala bilden och transformera den till en bra storlek. 
 

Det gör inget om bilden måste sträckas ut större än 
originalet, bilden ska ändå bildbehandlas. 

3. Få en tecknad look 

Filtret Kantlinje ger bilden en tecknad look genom att 
simplifiera antalet färger och lägga på tjocka svarta 
streck längs kanterna den hittar. Välj 
Filter>Konstnärliga>kantlinje (Filter>artistic>poster 
edges).  
 
Vilka inställningar som är lämpliga varierar beroende på 
motiv och bäst är att prova sig fram. Försök att få så 
tjocka kanter som möjligt, men ändå behålla ansiktet 
rent. 

 

4. Måla fram bakgrunden 

Med ledaren på plats behöver du plocka fram den 
stiliserade bakgrunden igen. Det gör du smidigast med 
hjälp av en lagermask. Välj Lager>Lagermask>Visa 
alla (Layer>layer mask>reveal all) för att lägga till 
masken. Avlägsna sedan bakgrunden kring ledaren 
genom att måla med en hård, svart pensel i masken.  
 
Du behöver inte vara överdrivet noga eftersom det är en 
tecknad look du är ute efter. Linjerna som skapats med 
hjälp av kantlinje är ett bra stöd för att hitta kanterna. 

 



Strålande ljus 
För att illustrera energin som strålar från den store 
ledaren kan du använda pennverktyget i Photoshop och 
rita en stråle.  
 
När du använder pennverktyget kommer Photoshop att 
skapa ett justeringslager av typen solid färg och det du 
ritar kommer att hamna i en så kallad vektormask. 
Vektormasker fungerar som vanliga lagermasker, men 
det är banor istället för pixlar som talar om vad som ska 
synas.   
 
När du har ritat en stråle kommer du att återanvända 
den och skapa de andra strålarna med hjälp av kopiera 
och omforma.  

1. Rita en stråle 

Välj pennverktyget och försäkra dig om att ”formlager” 
är ikryssat i alternativfältet . Innan du ritar strålen bör 
du se till att bilden är tillräckligt utzoomad för att 
arbetsytan ska vara synlig.  
 
Klicka först i mitten av ansiktet och därefter rakt upp 
utanför arbetsytan för att skapa ett första streck. 
 
Genom att sedan klicka en bit till vänster om förra 
punkten får du grunden till en första stråle.  

 

2. Byt färg på strålen 

Pennverktyget skapar ett justeringslager med solid färg. 
Dubbelklicka på lagret och använd pipetten för att suga 
upp en av färgerna i bakgrunden. Tryck OK när du är 
nöjd.

 

3. Kopiera strålen 

Välj verktyget för banmarkeringar. Det är den svarta 
pilen längre ned i verktygspanelen. Observera att det 
inte är samma pil som flyttaverktyget. Prova att markera 
och avmarkera strålen. När strålen är markerad syns de 
tre punkterna du klickade ut för att skapa den.  
 
Kopiera strålen med Redigera>Kopiera (edit>copy) och 
klistra in den direkt igen med Redigera>Klistra in 
(edit>paste).

 

4. Rotera kopian 

Välj Redigera>Omforma bana fritt (edit>Free 
Transform Path). Den vanliga boxen för omformning 
dyker upp runt objektet. I mitten finns en liten cirkel.  
 
Klicka och dra cirkeln till spetsen på strålen. Cirkeln 
anger kring vilken punkt objektet ska rotera. Klicka 
sedan utanför strålen och 
rotera.

 

5. Kopiera och rotera igen 

Välj banmarkeringsverktyget igen och markera båda 
strålarna genom att klicka till vänster om den första och 
dra ut en ruta som täcker båda. 
 
Med båda strålarna markerade, kopiera igen. Klistra in. 
Välj omforma fritt. Flytta roteringspunkten till spetsen 
och rotera de båda nya strålarna.  
 
Fortsätt med de fyra nya strålarna och så vidare tills du 
skapat en hel cirkel med strålar. Eventuellt kan du 



behöva kopiera någon enstaka stråle för att få till en hel 
cirkel på slutet. 

5. Byt blandningsläge 

Om du vill att strålarna ska smälta in lite mer i bilden 
kan du sätta lagrets blandningsläge till Täcka över 
(overlay). 

6. Maska bort strålarna från ledaren  

Trots att ditt formlager har en vektormask kan du också 
maska precis som vanligt. Lägg därför till en vanlig 
lagermask via Lager>Lagermask>Visa alla. Måla 
slarvigt eller noggrant med svart färg efter eget tycke 
och smak tills strålarna inte täcker ledaren längre. 
 
 

Mer strålar 
För att strålarna ska bli extra snygga kommer här ett 
specialtrick. När du jobbar med justeringslager går det 
nämligen att byta lagrets typ men ändå behålla 
maskerna. 

1. Skapa en kopia av lagret med strålar 

Duplicera lagret via Lager>Duplicera lager 
(layer>duplicate layer) och tryck OK. 

2. Rotera strålarna 

Rotera det nya lagret genom att återigen välja omforma 
fritt. Rotera bara en aning så att strålarna fortfarande 
delvis täcker 

varandra.

 

3. Byt Enfärgad till Övertoning 

Ändra ditt formlager från enfärgad till övertoning. Det 
gör du enklast via Lager>Ändra 
lagerinnehåll>Övertoning (layer>change layer 
content>gradient).  
 
I dialogrutan för övertoningsfyllning väljer du sedan en 
övertoning från svart till vitt genom att klicka på 
rullistan. Byt samtidigt stil till ”radiell”. För att få det vita 
att utgå från huvudet, kryssa i Invertera(invert) 
 
Om du vill kan du flytta runt din gradient genom att 
klicka i bilden utan att stänga dialogrutan. Tryck OK när 
du är nöjd. 

 



Budskapet - motivering 
Propaganda behöver ett budskap, något som 
avsändaren vill kommunicera. Ofta är budskapet av 
politisk karaktär. I mitt fall har jag valt att ha en 
motivering först: För folkets bästa. 

1. Skapa textrutan 

Välj textverktyget. Skapa en textruta genom att klicka 
och dra från övre vänstra hörnet av bilden och ut mot 
kanten på den högra 
sidan.

 

2. Ställ in färgen 

Klicka på färgrutan i alternativfältet för att få fram 
dialogrutan för färg. Välj en passande färg. Jag valde 
komplementfärgen till blå, en orange. För teorin kring 
komplementfärg se rutan. Tryck 
OK.

 

3. Välj typsnitt och storlek 

Till propaganda behövs tung typografi. Välj exempelvis 
typsnittet Impact, som förvisso är ganska ungt (1965), 
men som passar genren. Vad som är rätt storlek på 
texten beror förstås på hur stor bilden är. Jag valde 80 
pt för att få rejäla bokstäver. Passa även på att ställa in 
centrering av text i 

alternativfältet.

 

4. Skriv budskapet 

Skriv ditt budskap och bekräfta med bocken i 
alternativfältet.

 

5. Gör en ramlinje 

En linje kring texten gör den lite extra iögonfallande. 
Välj Lager>Lagerstil>Ramlinje (layer>layer 
style>stroke). Klicka på den röda färgen och dra ut 
pipetten över texten och klicka en gång för att suga upp 
textens färg. Gör sedan färgen mörkare eller ljusare 
efter smak. Ändra tjockleken på linjen med 
storleksreglaget. Tryck OK när du är färdig. 

 

Budskapet – handling 
Bra propaganda behöver också en handling att utföra, 
målet med propagandan. Som extra motiveringsfaktor 
är det på sin plats att slänga in ett hot. Hot utgör en av 



de stora skillnaderna mellan propaganda och traditionell 
reklam.  
 

1. Kopiera textfältet och flytta 

Om du inte vill göra om hela proceduren kan du kopiera 
och återanvända den första textrutan. Välj bara 
Lager>Duplicera lager (Layer > Duplicate layer). 
Använd sedan flyttaverktyget för att placera texten på 
rätt plats. 

 

2. Byt texten 

Välj textverktyget igen och klicka på texten för att göra 
en ny inmatning. Om du väljer att skriva på flera rader 
kan det hända att textrutan är för liten. Gör den i så fall 
större med hjälp av handtagen. 

 

3. Ändra storlek 

Markera första raden text genom att klicka och dra över 
texten. Gör texten mindre med hjälp av storlek i 
alternativfältet. Markera andra delen av texten och 
justera storleken 

igen.

 

4. Ändra radavstånd 

Med olika storlekar på text i samma textblock hamnar 
texten för långt från varandra. Det går att justera med 
hjälp av radavståndet. Markera båda raderna text. 
Öppna därefter teckenpanelen via Fönster>Tecken 
(window>character) och justera radavståndet från auto 
till något passande. I mitt exempel valde jag 60 pt. 

 
 

Struktur 
För att göra postern lite snyggare kan du lägga på en 
struktur över bilden. Det får den att se mindre digital 
och mer naturligt sliten ut. 
 

1. Skapa nytt lager 

Ställ dig på det översta lagret. Välj Lager>Nytt>Lager 
(layer>new>layer). I dialogrutan som dyker upp sätter 
du blandningsläget till Täcka över och kryssar i rutan 



”fyll med neutral färg”. 

 

2. Själva strukturen 

Med 50 procent grå i ett täcka-över-lager händer 
ingenting. För att det ska hända något måste du köra 
ett filter. Välj Filter>Skiss>Blött papper 
(filter>sketch>water paper). Ställ in så du får vita streck 
fram och tillbaka. Tryck 
OK.

 

3. Tona effekten 

Om effekten blir för skarp använder bara 
opacitetsregeln i lagerpanelen för att ta bort lite av 
strukturen. 
 

Avsluta med en ram 
Som avslutning och finputsning kan det se bra ut med 
en sliten inramning av postern. Enkelt att göra och 
användbart i många andra lägen också. 

1. Gör en markering 

Välj markeringsverktyget och gör en markering runt 
bilden. Placera markeringen lite in från kanterna på din 
bild. Välj Markera>Omvänd (Select>Inverse) för att 
markera allt utom innehållet 

istället.

 

2. Gör vitt runt bilden 

Välj Lager>Nytt fyllningslager>Enfärgat (layer>new fill 
layer>solid color). Och tryck OK. Välj vit färg i 
färgdialogen och tryck 
OK.

 

3. Ruffa till kanterna 

Ställ dig i masken för det nya fyllningslagret genom att 
klicka på masken i lagerpanelen. Välj 
Filter>Skiss>Naggade kanter(filter>sketch>torn 
edges)

 
 



Sådär. Skriv ut din propaganda och sprid ditt budskap 
till massorna. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Om Fredrik 
Fredrik Holm har pluggat medie- och 
kommunikationsvetenskap, är sjukt intresserad av 
propagandaaffischer och huserar i vanliga fall på 
moderskeppet.se tillsammans med den store ledaren. 
 

 
 

Teori - komplementfärg 
I färgteorin finns det något som heter komplementfärg. 
Det är färgen som befinner sig precis på motsatt sida av 
färghjulet. Som alla vet är 180 grader ett halvt varv.  
 
Pipetta upp en färg i dokumentet som du vill hitta 
komplementfärgen till. I färgdialogen finns ett fält som 
heter H som i Hue eller nyans på svenska. Jag har valt 
en blå färg, 215 grader.  
 
För att hitta komplementfärgen tar jag 215 – 180 = 35. 
Alltså skriver jag 35 i fältet för H. Komplementfärgen till 
den blå färgen är alltså en orange färg. 
 
Tänk på att 360 grader är ett varv, så vissa 
komplementfärger är inte lika lätta att räkna i huvudet. 
Har första färgen en låg vinkel är det enklare att addera 
180 istället. 

 


